Jump to content
ECUForum Community

Проблемы с активацией MultiFlasher v 2.23.1


elnic
 Share

Recommended Posts

Здравствуйте, я приобрел в ECUTools загрузчик MultiFlasher v 2.23.1 и немогу активировать программу. делал все по инструкции,ключ определяется. пробовал на двух ноутбуках. подскажите пожалуйста нужное направление.прилагаю скрины моей установки. спасибо.

post-2084-0-41845400-1447310433_thumb.png

post-2084-0-92776000-1447310459_thumb.png

post-2084-0-48043000-1447310480_thumb.png

post-2084-0-65146600-1447310500_thumb.png

Link to comment
Share on other sites

если запрос  делаете на одной системе , то активация  тоже прокатит только на этой же системе , т.е. активировать нужно только на том компе на котором делался запрос.

Edited by Piligrim2110
Link to comment
Share on other sites

Здравствуйте,подтверждаю слова админа,все активировалось,спасибо! я с загрузчиками на вы,за зиму буду осваивать на каком нибудь купленном блоке,поскольку основная работа не оставляет времени,только выходные. хочу задать еще вопрос по мультику: при включении программы пишет -не найден адаптер,и вкладка блоки не активна, нужно подключиться к авто? адаптер чипсофт,драйвера установлены.включаю настройки адаптера и...скрин прилагаю,спасибо.

post-2084-0-92856300-1447396908_thumb.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...