Jump to content

Combiloader shows "No ECU answer"


Recommended Posts

I need to read a Valeo V46.21 ECU using Combiloader, so I bought the Valeo V46 module but when tried to read the ECU, a message of  "NO  ECU answer" is displayed. Also same message is displayed when tried to do the ECU identification.

I´m using CarDaq Plus as interfase.

If I use the Drewtech tool (with CarDaq connected) I can scan the ECU, so I think the problem is not the interfase.

Does anyone know how to solve this problem?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...