Перейти к публикации
ECUForum Community
syetra

EDC17cp14 после чипа не заводится

Рекомендованные сообщения

Приехал таурег 3л casa 2008г.в.7l0907401n снял эбу, вскрыл, затем поставил снова на авто-завелась. Подключил через бут режим, считал через backup k-tagом, отправил прошивку калибровщику, затем присланый файл записал на extflash всё успешно, поставил на авто, чек не горит и включаются вентиляторы. записал сток extflash не помогло, попробовал через restore всё записывается но авто не оживает. ЧТо еще сделать? Блок на связь с к-тагом выходит, иденты отдает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

такой же блок положили на форуме по мультифлешеру, может такая же проблема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сейчас проверил сопротивление между серым и черным проводом к-тага в момент считывания 0,04 Ом. Пи**ец. Прибор типа после доработки и проверки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мультиком переделал массу таких блоков!!! Дело не в загрузчике! Пайка бутпин и пробой статикой как вариант. А китайские ктаги и кессы ещё себя проявят и всё равно с доработкой они или нет!!!

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Данный эбу вроде и по розетке делается. Эсли делать отломом, так это норма в плане того что он вальнул ЭБУ. Хоть по розетке хоть внутрисхемно. Работа с данными приборами, лоторея ни кем не подстрахованная.

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×