Jump to content

проблема с прошиванием ЭБУ Январь 5.1.1


Recommended Posts

Здравствуйте, Пробую самостоятельно отключить иммобилайзер на блоке январь 5.1, старая аппаратная реализация. Купил  K-Line  адаптер, сделал провода в соответствии со схемой, и пробую с помощью программы  ChipLoader1.97.7. удалить иммо. Связь с блоком установить удается, но далеко не с первой попытки, выдаются такие ошибки как: ошибка при чтении данных из порта, получалось считать FLASH. Считать EEPROM не удается, также удалить ИММО не удается, выдается ошибка при чтении данных из порта. Скорости обмена данными на адаптере и на компютере выставлены одинаковые. Кто занимался этим подскажите правильная ли у меня схема, и как проблему решить ?

Кнопочка на 47 контакт все время вкл., на 27 контакт вкл перед установкой связи.

11.jpg

IMG_20180814_133244.jpg

IMG_20180814_133530.jpg

IMG_20180814_133536.jpg

IMG_20180814_135127.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...