Jump to content
ECUForum Community

EcuFlash перестал работать


Recommended Posts

 В общем так: диллерская вообще стала вылетать через 30 секунд, пробовал переставлять, всё равно вылетает(сама закрывается). А Вашу я на другой комп поставил, прошивку читает, но из-за отсутствия файлов XML  сохранять не хочет.

Link to comment
Share on other sites

А то что я выложил(Рометадата) там таких нет? Ну и Василий правильно говорит,значит надо создать. Либо поискать готовые XML к примеру здесь http://www.evoscan.com/roms/mitsubishi/  или еще где. Да и мы не знаем,что вы там считываете чтоб конкретно подсказать по XML.  Субару Денсо-както расплывчато.

 

Вобщем так : Считывайте прошивку,скрин в студию чтоб посмотреть иденты. А так пока гадание на кофе. 

Edited by krav
Link to comment
Share on other sites

Да!!!! Вот и подумаеш,нах лезть в тему,либо все решается без твоих подсказок или еще как.Но хотя бы отписаться в лом?

Парни,раз уж создаете темы,то участвуйте в них.В другой раз их могут просто проигнорировать.

Такое отношение как то збивает все желание помочь.Не только мне,но и всем остальным.

Link to comment
Share on other sites

 Дело в том, что я привык работать, когда машина под рукой. А чтобы она стояла и я не мог её прошить - этого я не люблю(хозяину она пока нужнее). Вот теперь пособрав немного инфы на днях буду пробовать снова, программу восстановил и есть с чем работать.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

 Вот опять ничего не получается. При попытке записать модифицированную прошивку, вылазит вот такое окно. Подскажите в чём может быть БЕДА?

post-90-0-67799200-1430984254_thumb.jpg

Link to comment
Share on other sites

 Всё мужики, счастье наступило. Не знаю в чём было дело, но просто скачал другой софт: http://www.tactrix.com/index.php?option=com_content&view=category&layout=blog&id=36&Itemid=58, поставил на другой комп и всё автоматом залилось "с одного нажатия клавиши".

Link to comment
Share on other sites

Это Вам так кажется!!!(То что Вы записали дамп с помощью http://www.tactrix.com/index.php?option=com_content&view=category&layout=blog&id=36&Itemid=58)

 

:) Все НАМНОГО БАНАЛЬНЕЙ, ECUFLASH писал об ошибке открытия дампа в буфер, т.к. у Вас путь к дампу имеет не только латинские буквы,а русские тоже, это видно на скрине поста №12!!! :)

  • Like 2
Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...